قمت بتنزيل وتثبيت لينكس Ubuntu 14.04 LTS من موقع التوزيعة الرسمي اليوم وقد كنت استخدم سابقا الإصدار 12.04 بدون أي مشاكل، خبرتي في اللينكس ضعيفة ودخلت عالمه قبل 10 شهورتقريبا، مشكلتي التي أطرحها عليكم هي أنه عندما أحاول تحديث النظام تردني الرسالة التالية وهي نفس الرسالة التي تظهر لي عند محاولة تثبيت التطبيقات من متجر البرامج بأوبونتو أيضا !!!

E:GPG error: http://extras.ubuntu.com trusty InRelease: Clearsigned file isn't valid, got 'NODATA' (does the network require authentication?)

عند استخدام الأمر : sudo apt-get update تظهر لي المخرجات التالية :

Get:1 http://ubuntu.mirrors.isu.net.sa trusty InRelease [213 B]

98% [1 InRelease gpgv 213 B] [Connecting to ubuntu.mirrors.isu.net.sa (212.26.1Splitting up /var/lib/apt/lists/partial/ubuntu.mirrors.isu.net.sa_ubuntu_dists_trIgn http://ubuntu.mirrors.isu.net.sa trusty InRelease

E: GPG error: http://ubuntu.mirrors.isu.net.sa trusty InRelease: Clearsigned file isn't valid, got 'NODATA' (does the network require authentication?)

أين المشكلة فقد جربت تبديل السيرفرات تارة ل united status وتارة ل main server دون أي جدوى ، أقيم حاليا في السودان وجربت تغير موقعي على الخريطة من khartoum إلى Dubai ولم يتغير شيئ، رغم أني متيقن بأن المشكلة لا علاقة لها بالدولة التي أقيم فيها، صحيح؟

هرعت لطلب النجدة من عمي قوقل ولم أجد مساعدة منه وبدأت أشعر بالندم لتثبيتي هذه النسخة فقد ضيعت وقتي وعطلت أعمالي، حاسوبي الآن يجلس أمامي كالساذج بدون تلك التطبيقات التي أعمل عليها، هل تعرفون حلا للمشكلة؟ وما سببها أصلا !!!!